【漏洞预警】ThinkPHP5远程代码执行高危漏洞


2018年12月9日,ThinkPHP官方发布安全更新,披露了一个高危安全漏洞,攻击者构造特定的恶意请求,可以直接获取服务器权限,受影响的版本包括5.0和5.1版本。


漏洞描述:
由于ThinkPHP5框架对控制器名没有进行足够的安全检测,导致在没有开启强制路由的情况下,黑客构造特定的请求,可直接GetWebShell。

漏洞评级:严重

影响版本:
ThinkPHP 5.0系列 < 5.0.23
ThinkPHP 5.1系列 < 5.1.31

安全版本:
ThinkPHP 5.0系列 5.0.23
ThinkPHP 5.1系列 5.1.31

安全建议:升级ThinkPHP至安全版本

相关链接:https://blog.thinkphp.cn/869075


华云数据集团有限公司

2018年12月12日